Sorry, you need at least Java 1.1 enabled to run the Java chatterbox client.

/msg N-Wing with problems (although note that this has not been updated for a while)